interesante

Instale la actualización iOS 12.4.1 para corregir el gran error de seguridad de Apple

Un aviso rápido para los usuarios de iOS 12: la actualización de iOS de esta semana, versión 12.4.1, incluye una solución importante para una falla de seguridad descubierta en iOS 12.4. Le recomendamos encarecidamente que realice la actualización del sistema si aún no lo ha hecho, a menos que, por supuesto, esté intentando liberar su teléfono.

Específicamente, iOS 12.4.1 parchea una vulnerabilidad de seguridad presente en la mayoría de los dispositivos iOS modernos, desde el iPhone 5S en adelante, el iPad Air en adelante o el iPod Touch de sexta generación, que permitió a los hackers desbloquear dispositivos iOS usando una vulnerabilidad que Apple parcheó previamente en iOS 12.3, pero luego, por error, se volvió loco una vez más en iOS 12.4.

Si se pregunta por qué Apple querría parchar la capacidad de liberar un dispositivo iOS, este es el motivo: este parche tiene como objetivo evitar un problema grave en el que los piratas informáticos puedan liberar un dispositivo de forma remota y luego ejecutar código malicioso a nivel del sistema. Sí, esto significa que no podrá liberar sus dispositivos después de aplicar la actualización, pero la mayoría de los propietarios de iPhone y iPad probablemente no estén interesados ​​en hacerlo hoy en día. (Seguridad> Cydia.)

Para buscar actualizaciones, abra la aplicación Configuración en su dispositivo iOS y luego vaya a General> Actualización de software . Se le notificará si hay una actualización disponible; Si es así, siga las instrucciones en pantalla para instalarlo. De lo contrario, es probable que ya lo haya instalado o que su dispositivo se actualice automáticamente. Recuerde, la solución se aplica en iOS versión 12.4.1. Puede verificar el número de versión del sistema operativo de su iPhone, iPad o iPod Touch en Configuración> General> Acerca de .